• Hi Guest! Forum rules have been updated. All users please read here.

Forum Upgrade Completed! Post any issues you find in this topic

overscan

Administrator
Staff member
Joined
Dec 27, 2005
Messages
11,731
Reaction score
1,478
Hobbes and Grey Havoc fixed for senior members.

I've created redirects for topics, messages already - I might be able to do image redirects as well. However, many image links got broken already when topics were merged etc.
 

overscan

Administrator
Staff member
Joined
Dec 27, 2005
Messages
11,731
Reaction score
1,478
I've had a look and it looks like attachment IDs were not preserved in the migration, therefore image links can't be automatically redirected as there is no way to find the new attachment which corresponds to the old one.
 

SOC

I look at pictures all day
Senior Member
Joined
Jan 24, 2006
Messages
1,182
Reaction score
11
I also seem to have lost senior status. Upgrade looks nice by the way.
 

Mark Nankivil

CLEARANCE: Top Secret
Top Contributor
Senior Member
Joined
Jun 13, 2007
Messages
1,561
Reaction score
243
Well done Paul, never much for change but this one looks really good and I'll get used to it by the end of the week :)

I very much appreciate all you do and have done with this forum. Can't imagine what it wpuld be like without it....

Enjoy the Day! Mark
 
Last edited:

UpForce

CLEARANCE: Confidential
Joined
Feb 5, 2011
Messages
142
Reaction score
6
Where do you click to go to unread posts? When I show "whats new" and click on the topic, it takes me to the first page of the topic.
When I click on a topic

title on a forum I land on the first unread message. I first experienced the very same behavior you describe but used the "mark all forums read" function, logged out and in again. I changed no settings at all, this was basically the classic "have you tried turning it off and on again" tech support fix. I don't go through "what's new" list but open topics that interest me in tabs from the index, that's just a "work flow" that suits me.
 

Antonio

CLEARANCE: Top Secret
Staff member
Senior Member
Joined
Jan 22, 2006
Messages
3,390
Reaction score
79
Just a few issues

1. Can't find Senior Member Sections
Fixed.
2. Can't find PM tools
Not sure what you mean?
3. Can't find Moderator's "merge" option
You need to select two topics first before the merge option is available. You can select topics for moderation by the the dots at the top of the topic. Once at least 2 topics are selected you can then merge.

2. In short I mean I can't find how to send a personal message.
 

yasotay

CLEARANCE: Top Secret
Senior Member
Joined
Oct 19, 2006
Messages
2,085
Reaction score
183
Well done. Find the new format pleasantly easy to use.

Unable to post pictures. Could not find directions to correct.

Seem to have lost senior status as well.
 

Antonio

CLEARANCE: Top Secret
Staff member
Senior Member
Joined
Jan 22, 2006
Messages
3,390
Reaction score
79
Just a few issues

1. Can't find Senior Member Sections
Fixed.
2. Can't find PM tools
Not sure what you mean?
3. Can't find Moderator's "merge" option
You need to select two topics first before the merge option is available. You can select topics for moderation by the the dots at the top of the topic. Once at least 2 topics are selected you can then merge.

2. In short I mean I can't find how to send a personal message.

Everything fixed, thanks Paul and Jemiba
 

SpudmanWP

CLEARANCE: Top Secret
Senior Member
Joined
Nov 10, 2008
Messages
1,079
Reaction score
28
It does not appear to work. Nor does "attach files" . They indicates there has been an error.
Do you have any script/AD blockers

A direct link to an IMGUR.com file seems to work as does a properly formatted BB img link (see sample code below). Does the BB code button above work for you (the gear on the far right)?

Code:
[img]https://i.imgur.com/QrU73RA.png[/img]
 
Last edited:

yasotay

CLEARANCE: Top Secret
Senior Member
Joined
Oct 19, 2006
Messages
2,085
Reaction score
183
Thanks for the assist. Will take a look soon as possible.

Hmmm... still no luck with either method. Still getting "Oops! We seem to have run into a problem" Drag and drop shows the picture then it goes away. Attach file shows file name with line through it. Will try via Imgur this evening.
 
Last edited:

SpudmanWP

CLEARANCE: Top Secret
Senior Member
Joined
Nov 10, 2008
Messages
1,079
Reaction score
28
Thanks for the assist. Will take a look soon as possible.

Hmmm... still no luck with either method. Still getting "Oops! We seem to have run into a problem" Drag and drop shows the picture then it goes away. Attach file shows file name with line through it. Will try via Imgur this evening.
One thing that has happened over the last few weeks is a change in Chrome. I can no longer open a dialog box to my local drive and put a web URL in the field then press ok. The file has to exist on my HD first. LOL.. It's working again in Chrome :)

IIRC it does not happen in FireFox
 

overscan

Administrator
Staff member
Joined
Dec 27, 2005
Messages
11,731
Reaction score
1,478
Thanks for the assist. Will take a look soon as possible.

Hmmm... still no luck with either method. Still getting "Oops! We seem to have run into a problem" Drag and drop shows the picture then it goes away. Attach file shows file name with line through it. Will try via Imgur this evening.
What browser and what operating system?
 

Cy-27

CLEARANCE: Top Secret
Senior Member
Joined
Jan 28, 2008
Messages
521
Reaction score
24
Nice looking site. Well done.
Some issues with the browser not showing items as read but an F5 fixes that - I recall having similar issues elsewhere, I think a browser tweek my end is necessary.
I think I had access to a Senior Members Section in the previous incarnation (at the foot of the General section?).
I will probably get used to the image placeholders (I have to admit I liked the old thumbnails).
Once again, great job.
 

Graham1973

CLEARANCE: Top Secret
Senior Member
Joined
Dec 16, 2010
Messages
1,352
Reaction score
103
4. And I'd love to have the "show full thread" available again.
I'd like to second this one. In a long thread, it's easier to browse the whole thing than one 'page' at a time.
 

overscan

Administrator
Staff member
Joined
Dec 27, 2005
Messages
11,731
Reaction score
1,478
Nice looking site. Well done.
Some issues with the browser not showing items as read but an F5 fixes that - I recall having similar issues elsewhere, I think a browser tweek my end is necessary.
I think I had access to a Senior Members Section in the previous incarnation (at the foot of the General section?).
I will probably get used to the image placeholders (I have to admit I liked the old thumbnails).
Once again, great job.
What did you like about the old thumbnails? I increased the size of the thumbnails from 300 pixels to 500 pixels but its not much different otherwise.
 

The Artist

CLEARANCE: Top Secret
Senior Member
Joined
Nov 2, 2009
Messages
564
Reaction score
87
I've been looking through the upgrade and overall I like it. Transitions from page to page seemed faster as did posting an image - even with my slow setup. The one drawback I've seen is that I've lost my Senior Status, though that has not hampered the experience during this visit.

Now I'll be spending some time during my visits exploring features that are either new, or I had not noticed before the upgrade.
 

overscan

Administrator
Staff member
Joined
Dec 27, 2005
Messages
11,731
Reaction score
1,478
I've been looking through the upgrade and overall I like it. Transitions from page to page seemed faster as did posting an image - even with my slow setup. The one drawback I've seen is that I've lost my Senior Status, though that has not hampered the experience during this visit.

Now I'll be spending some time during my visits exploring features that are either new, or I had not noticed before the upgrade.
Fixed you too.
 

overscan

Administrator
Staff member
Joined
Dec 27, 2005
Messages
11,731
Reaction score
1,478
Well done Paul, never much for change but this one looks really good and I'll get used to it by the end of the week :)

I very much appreciate all you do and have done with this forum. Can't imagine what it wpuld be like without it....

Enjoy the Day! Mark
I understand that Mark, but the old system was increasingly out of date in today's mobile world. I tried some other more radical options but nothing that felt right. Xenforo was the right mix for me of mostly better but similar enough to feel like home.

Many argue that dedicated forums are dying, due to Facebook Groups, reddit, etc, and there's truth to that, but there's no way I could replicate this existing forum in such systems.
 

Hood

CLEARANCE: Top Secret
Senior Member
Joined
Sep 6, 2006
Messages
1,469
Reaction score
429
I like the functionality to highlight text and use that as a quote for a reply, very neat.
I really like the new thumbnails and the larger screen when viewing attachments, no more pressing my nose to the screen!
 

dan_inbox

CLEARANCE: Top Secret
Senior Member
Joined
Sep 3, 2006
Messages
641
Reaction score
139
Many argue that dedicated forums are dying, due to Facebook Groups, reddit, etc
I'd argue the other way around: the "social" networks have attracted the hordes of clueless wannabees, and that is a real blessing for the forums which choose quality and seriousness. Good riddance.
Admitedly, the downside is that the serious forums must be able to attract enough support from their members, because the ad revenue followed the hordes.
(Hint, hint, to those who did not contribute yet...)
 

steelpillow

So many projects, so little time...
Senior Member
Joined
Jun 25, 2014
Messages
766
Reaction score
211
Website
www.steelpillow.com
I am not getting email notifications of new posts on topics that I am watching, despite having carefully selected that option when selecting Watch.
Is this a wider problem or are my emails being sent and failing to get through?
 

overscan

Administrator
Staff member
Joined
Dec 27, 2005
Messages
11,731
Reaction score
1,478
I am not getting email notifications of new posts on topics that I am watching, despite having carefully selected that option when selecting Watch.
Is this a wider problem or are my emails being sent and failing to get through?
Yep having some issues with email delivery to some ISPs only. Fixed one issue that might help once the change propagates.
 

Hobbes

CLEARANCE: Top Secret
Senior Member
Joined
May 9, 2008
Messages
721
Reaction score
68
The attachments currently show up like this:

613268

Could be a local issue though: it happens in Pale Moon, but not in Firefox.
 

overscan

Administrator
Staff member
Joined
Dec 27, 2005
Messages
11,731
Reaction score
1,478
There's an issue with high resolution uploads. The forum does not restrict maximum resolution, only max file size of 7680kb, but it is running out of memory creating thumbnails on large images. I'll probably need to edit PHP memory settings to give it more room, and possibly institute maximum resolution sizes. In the meantime if the file uploads but then draws a line through the name, please resize it a bit smaller for now and it should upload fine.
 

overscan

Administrator
Staff member
Joined
Dec 27, 2005
Messages
11,731
Reaction score
1,478
Top